﻿<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html dir="rtl" lang="fa-IR" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>منتظر آپدیت‌های سریع اندروید باشید؛ معرفی پروژه Treble - عصرنوشتن | writeage</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://writeage.com/xmlrpc.php" />
    <meta property="og:image" content="http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_00.jpg" /><meta name="author" content="آرش">

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="شرکت گوگل امروز برای حل مشکل همیشگی آپدیت اندروید پروژه تازه‌ای به نام پروژه Treble را معرفی کرد که شیوه آپدیت سیستم‌عامل را متحول می‌کند."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://writeage.com/%d9%85%d8%b9%d8%b1%d9%81%db%8c-%d9%be%d8%b1%d9%88%da%98%d9%87-treble-%d8%ad%d9%84-%d9%85%d8%b4%da%a9%d9%84-%d8%a2%d9%be%d8%af%db%8c%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af.html" />
<meta property="og:locale" content="fa_IR" />
<meta property="og:type" content="article" />
<meta property="og:title" content="منتظر آپدیت‌های سریع اندروید باشید؛ معرفی پروژه Treble - عصرنوشتن | writeage" />
<meta property="og:description" content="شرکت گوگل امروز برای حل مشکل همیشگی آپدیت اندروید پروژه تازه‌ای به نام پروژه Treble را معرفی کرد که شیوه آپدیت سیستم‌عامل را متحول می‌کند." />
<meta property="og:url" content="http://writeage.com/%d9%85%d8%b9%d8%b1%d9%81%db%8c-%d9%be%d8%b1%d9%88%da%98%d9%87-treble-%d8%ad%d9%84-%d9%85%d8%b4%da%a9%d9%84-%d8%a2%d9%be%d8%af%db%8c%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af.html" />
<meta property="og:site_name" content="عصرنوشتن | writeage" />
<meta property="article:tag" content="google treble" />
<meta property="article:tag" content="treble" />
<meta property="article:tag" content="آپدیت اندروید" />
<meta property="article:tag" content="آپدیت موبایل" />
<meta property="article:tag" content="آپگرید" />
<meta property="article:tag" content="آپگرید اندروید" />
<meta property="article:tag" content="آپگرید موبایل" />
<meta property="article:tag" content="پروژه treble" />
<meta property="article:tag" content="پروژه تریبل" />
<meta property="article:section" content="اخبار تکنولوژی" />
<meta property="article:published_time" content="۱۳۹۶-۰۲-۲۳T15:01:56+04:30" />
<meta property="og:image" content="http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_00.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="شرکت گوگل امروز برای حل مشکل همیشگی آپدیت اندروید پروژه تازه‌ای به نام پروژه Treble را معرفی کرد که شیوه آپدیت سیستم‌عامل را متحول می‌کند." />
<meta name="twitter:title" content="منتظر آپدیت‌های سریع اندروید باشید؛ معرفی پروژه Treble - عصرنوشتن | writeage" />
<meta name="twitter:image" content="http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_00.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="عصرنوشتن | writeage &raquo; خوراک" href="http://writeage.com/feed" />
<link rel="alternate" type="application/rss+xml" title="عصرنوشتن | writeage &raquo; خوراک دیدگاه‌ها" href="http://writeage.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="عصرنوشتن | writeage &raquo; منتظر آپدیت‌های سریع اندروید باشید؛ معرفی پروژه Treble خوراک دیدگاه‌ها" href="http://writeage.com/%d9%85%d8%b9%d8%b1%d9%81%db%8c-%d9%be%d8%b1%d9%88%da%98%d9%87-treble-%d8%ad%d9%84-%d9%85%d8%b4%da%a9%d9%84-%d8%a2%d9%be%d8%af%db%8c%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/writeage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://writeage.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-rtl-css'  href='http://writeage.com/wp-content/plugins/contact-form-7/includes/css/styles-rtl.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://writeage.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://writeage.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://writeage.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://writeage.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://writeage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://writeage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"http:\/\/writeage.com\/wp-admin\/admin-ajax.php","nonce":"8e2d36195d","upload_dirurl":"http:\/\/writeage.com\/wp-content\/grand-media","plugin_dirurl":"http:\/\/writeage.com\/wp-content\/grand-media","license":"","license2":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://writeage.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.4'></script>
<link rel='https://api.w.org/' href='http://writeage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://writeage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://writeage.com/wp-includes/wlwmanifest.xml" /> 
<link rel="stylesheet" href="http://writeage.com/wp-content/themes/Newspaper/rtl.css" type="text/css" media="screen" /><meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://writeage.com/?p=19694' />
<link rel="alternate" type="application/json+oembed" href="http://writeage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwriteage.com%2F%25d9%2585%25d8%25b9%25d8%25b1%25d9%2581%25db%258c-%25d9%25be%25d8%25b1%25d9%2588%25da%2598%25d9%2587-treble-%25d8%25ad%25d9%2584-%25d9%2585%25d8%25b4%25da%25a9%25d9%2584-%25d8%25a2%25d9%25be%25d8%25af%25db%258c%25d8%25aa-%25d8%25a7%25d9%2586%25d8%25af%25d8%25b1%25d9%2588%25db%258c%25d8%25af.html" />
<link rel="alternate" type="text/xml+oembed" href="http://writeage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwriteage.com%2F%25d9%2585%25d8%25b9%25d8%25b1%25d9%2581%25db%258c-%25d9%25be%25d8%25b1%25d9%2588%25da%2598%25d9%2587-treble-%25d8%25ad%25d9%2584-%25d9%2585%25d8%25b4%25da%25a9%25d9%2584-%25d8%25a2%25d9%25be%25d8%25af%25db%258c%25d8%25aa-%25d8%25a7%25d9%2586%25d8%25af%25d8%25b1%25d9%2588%25db%258c%25d8%25af.html&#038;format=xml" />
<!--[if IE 7]>
<link rel="stylesheet" href="http://writeage.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<!-- <meta name='GmediaGallery' version='1.9.13/1.8.0' license='' /> -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://writeage.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://writeage.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2027496-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="rtl post-template-default single single-post postid-19694 single-format-standard --treble---- wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/writeage" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/writeage/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://writeage.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/writeage" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-%d9%85%d9%86%d9%88%db%8c-%d8%a7%d8%b5%d9%84%db%8c-container"><ul id="menu-%d9%85%d9%86%d9%88%db%8c-%d8%a7%d8%b5%d9%84%db%8c" class="td-mobile-main-menu"><li id="menu-item-14357" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-14357"><a href="http://writeage.com/cat/news">اخبار تکنولوژی</a></li>
<li id="menu-item-14358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14358"><a href="http://writeage.com/cat/in-depth-review">بررسی تخصصی<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://writeage.com/cat/in-depth-review/previews">بررسی اجمالی</a></li>
	<li class="menu-item-0"><a href="http://writeage.com/cat/in-depth-review/video-review">بررسی-ویدئویی</a></li>
	<li class="menu-item-0"><a href="http://writeage.com/cat/in-depth-review/buying-guide">راهنمای خرید</a></li>
	<li class="menu-item-0"><a href="http://writeage.com/cat/in-depth-review/reviews">مقالات تخصصی</a></li>
</ul>
</li>
<li id="menu-item-14362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14362"><a href="http://writeage.com/cat/repair">تعمیرات</a></li>
<li id="menu-item-14363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14363"><a href="http://writeage.com/cat/how-to">چرا و چگونه</a></li>
<li id="menu-item-14364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14364"><a href="http://writeage.com/cat/numbers">چندتایی‌ها</a></li>
<li id="menu-item-14365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14365"><a href="http://writeage.com/cat/onboxing">جعبه‌گشایی</a></li>
<li id="menu-item-14932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14932"><a href="http://writeage.com/contactus">تماس با ما</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://writeage.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>جستجو</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">ورود</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="نام کاربری شما" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="رمز عبور شما" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="ورود">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">رمز عبور خود را فراموش کرده اید؟</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">رمز عبور خود را بازیابی کنید</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="پست الکترونیک شما" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="فرستادن کلمه عبور من">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://writeage.com/">
                <img src="https://writeage.com/images/2016/07/WALogo.png" alt=""/>
                <span class="td-visual-hidden">عصرنوشتن | writeage</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><a href="https://t.me/joinchat/AAAAAEAWaED3d5RWBzpBxQ" target="_blank"><img src="https://writeage.com/images/2017/04/telegram-728-90.gif" alt="کانال تلگرام عصرنوشتن"></a></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://writeage.com/">
			<img src="https://writeage.com/images/2016/07/WALogo-whitemobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://writeage.com/">
			<img src="https://writeage.com/images/2016/07/WALogo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-%d9%85%d9%86%d9%88%db%8c-%d8%a7%d8%b5%d9%84%db%8c-container"><ul id="menu-%d9%85%d9%86%d9%88%db%8c-%d8%a7%d8%b5%d9%84%db%8c-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-14357"><a href="http://writeage.com/cat/news">اخبار تکنولوژی</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5917bf3b081ae = new tdBlock();
block_td_uid_1_5917bf3b081ae.id = "td_uid_1_5917bf3b081ae";
block_td_uid_1_5917bf3b081ae.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"\u0647\u0645\u0647","color_preset":"","border_top":"","class":"td_uid_1_5917bf3b081ae_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5917bf3b081ae.td_column_number = "3";
block_td_uid_1_5917bf3b081ae.block_type = "td_block_mega_menu";
block_td_uid_1_5917bf3b081ae.post_count = "5";
block_td_uid_1_5917bf3b081ae.found_posts = "2121";
block_td_uid_1_5917bf3b081ae.header_color = "";
block_td_uid_1_5917bf3b081ae.ajax_pagination_infinite_stop = "";
block_td_uid_1_5917bf3b081ae.max_num_pages = "425";
tdBlocksArray.push(block_td_uid_1_5917bf3b081ae);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5917bf3b081ae_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5917bf3b081ae" ><div id=td_uid_1_5917bf3b081ae class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://writeage.com/%d8%a7%d8%b1%d8%a7%d8%a6%d9%87-u-11-%d9%be%d8%b1%da%86%d9%85%d8%af%d8%a7%d8%b1-htc-%d8%a7%d8%b1%d8%b2%d8%a7%d9%86-%d8%aa%d8%b1-%d8%a7%d8%b2-u-ultra.html" rel="bookmark" title="U 11 سه روز دیگر می‌آید. پرچمدار HTC ارزان تر از U Ultra؟"><img width="218" height="150" class="entry-thumb" src="http://writeage.com/images/2017/05/HTC-U-11-might-be-cheaper-than-the-U-Ultra_00-218x150.jpg" alt="U 11 سه روز دیگر می‌آید. پرچمدار HTC ارزان تر از U Ultra؟" title="U 11 سه روز دیگر می‌آید. پرچمدار HTC ارزان تر از U Ultra؟"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://writeage.com/%d8%a7%d8%b1%d8%a7%d8%a6%d9%87-u-11-%d9%be%d8%b1%da%86%d9%85%d8%af%d8%a7%d8%b1-htc-%d8%a7%d8%b1%d8%b2%d8%a7%d9%86-%d8%aa%d8%b1-%d8%a7%d8%b2-u-ultra.html" rel="bookmark" title="U 11 سه روز دیگر می‌آید. پرچمدار HTC ارزان تر از U Ultra؟">U 11 سه روز دیگر می‌آید. پرچمدار HTC ارزان تر از&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://writeage.com/%d8%a2%d8%ba%d8%a7%d8%b2-%d8%b3%d8%a7%d8%ae%d8%aa-%da%86%db%8c%d9%be-%d8%a2%db%8c%d9%81%d9%88%d9%86-8-%d8%af%d8%b1-tsmc.html" rel="bookmark" title="اپل سفارش‌گذاری برای ساخت چیپ آیفون 8 را آغاز کرد"><img width="218" height="150" class="entry-thumb" src="http://writeage.com/images/2017/05/TSMC-has-begun-10nm-chip-production-for-Apple_00-218x150.jpg" alt="اپل سفارش‌گذاری برای ساخت چیپ آیفون 8 را آغاز کرد" title="اپل سفارش‌گذاری برای ساخت چیپ آیفون 8 را آغاز کرد"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://writeage.com/%d8%a2%d8%ba%d8%a7%d8%b2-%d8%b3%d8%a7%d8%ae%d8%aa-%da%86%db%8c%d9%be-%d8%a2%db%8c%d9%81%d9%88%d9%86-8-%d8%af%d8%b1-tsmc.html" rel="bookmark" title="اپل سفارش‌گذاری برای ساخت چیپ آیفون 8 را آغاز کرد">اپل سفارش‌گذاری برای ساخت چیپ آیفون 8 را آغاز کرد</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://writeage.com/%d9%85%d8%b9%d8%b1%d9%81%db%8c-%d9%be%d8%b1%d9%88%da%98%d9%87-treble-%d8%ad%d9%84-%d9%85%d8%b4%da%a9%d9%84-%d8%a2%d9%be%d8%af%db%8c%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af.html" rel="bookmark" title="منتظر آپدیت‌های سریع اندروید باشید؛ معرفی پروژه Treble"><img width="218" height="150" class="entry-thumb" src="http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_00-218x150.jpg" alt="تلاش گوگل برای حل مشکل آپدیت اندروید ؛ پروژه Treble" title="منتظر آپدیت‌های سریع اندروید باشید؛ معرفی پروژه Treble"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://writeage.com/%d9%85%d8%b9%d8%b1%d9%81%db%8c-%d9%be%d8%b1%d9%88%da%98%d9%87-treble-%d8%ad%d9%84-%d9%85%d8%b4%da%a9%d9%84-%d8%a2%d9%be%d8%af%db%8c%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af.html" rel="bookmark" title="منتظر آپدیت‌های سریع اندروید باشید؛ معرفی پروژه Treble">منتظر آپدیت‌های سریع اندروید باشید؛ معرفی پروژه Treble</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://writeage.com/%d8%a7%d8%b7%d9%84%d8%a7%d8%b9%d8%a7%d8%aa-%da%af%d9%88%d8%b4%db%8c-%d8%ac%d8%af%db%8c%d8%af-%d9%85%d9%88%d8%aa%d9%88%d8%b1%d9%88%d9%84%d8%a7-moto-x4.html" rel="bookmark" title="موتو X 2017 را از این پس Moto X4 بنامید+درز اطلاعات+عکس"><img width="218" height="150" class="entry-thumb" src="http://writeage.com/images/2017/05/the-moto-x-2017-will-be-called-moto-x4-and-stars-in-a-leaked-presentation_00-218x150.jpg" alt="موتو X 2017 را از این پس Moto X4 بنامید+درز اطلاعات+عکس" title="موتو X 2017 را از این پس Moto X4 بنامید+درز اطلاعات+عکس"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://writeage.com/%d8%a7%d8%b7%d9%84%d8%a7%d8%b9%d8%a7%d8%aa-%da%af%d9%88%d8%b4%db%8c-%d8%ac%d8%af%db%8c%d8%af-%d9%85%d9%88%d8%aa%d9%88%d8%b1%d9%88%d9%84%d8%a7-moto-x4.html" rel="bookmark" title="موتو X 2017 را از این پس Moto X4 بنامید+درز اطلاعات+عکس">موتو X 2017 را از این پس Moto X4 بنامید+درز اطلاعات+عکس</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://writeage.com/%d9%87%d9%88%d8%a7%d9%88%db%8c-%d9%85%db%8c%d8%aa-9-%d8%a8%d8%a7-%d8%b1%d9%86%da%af-%d8%a2%d8%a8%db%8c-%d9%82%d8%b1%d9%85%d8%b2-%d8%a2%d9%85%d8%af.html" rel="bookmark" title="هواوی میت 9 در 9 رنگ؛ رنگ‌های آبی و قرمز نیز آمدند"><img width="218" height="150" class="entry-thumb" src="http://writeage.com/images/2017/05/huawei-mate-9-available-red-and-blue_00-218x150.jpg" alt="هواوی میت 9 در 9 رنگ؛ رنگ‌های آبی و قرمز نیز آمدند" title="هواوی میت 9 در 9 رنگ؛ رنگ‌های آبی و قرمز نیز آمدند"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://writeage.com/%d9%87%d9%88%d8%a7%d9%88%db%8c-%d9%85%db%8c%d8%aa-9-%d8%a8%d8%a7-%d8%b1%d9%86%da%af-%d8%a2%d8%a8%db%8c-%d9%82%d8%b1%d9%85%d8%b2-%d8%a2%d9%85%d8%af.html" rel="bookmark" title="هواوی میت 9 در 9 رنگ؛ رنگ‌های آبی و قرمز نیز آمدند">هواوی میت 9 در 9 رنگ؛ رنگ‌های آبی و قرمز نیز&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5917bf3b081ae" data-td_block_id="td_uid_1_5917bf3b081ae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5917bf3b081ae" data-td_block_id="td_uid_1_5917bf3b081ae"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14358"><a href="http://writeage.com/cat/in-depth-review">بررسی تخصصی</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5917bf3b17684 = new tdBlock();
block_td_uid_2_5917bf3b17684.id = "td_uid_2_5917bf3b17684";
block_td_uid_2_5917bf3b17684.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2335","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"\u0647\u0645\u0647","color_preset":"","border_top":"","class":"td_uid_2_5917bf3b17684_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5917bf3b17684.td_column_number = "3";
block_td_uid_2_5917bf3b17684.block_type = "td_block_mega_menu";
block_td_uid_2_5917bf3b17684.post_count = "4";
block_td_uid_2_5917bf3b17684.found_posts = "93";
block_td_uid_2_5917bf3b17684.header_color = "";
block_td_uid_2_5917bf3b17684.ajax_pagination_infinite_stop = "";
block_td_uid_2_5917bf3b17684.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_2_5917bf3b17684);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5917bf3b17684_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5917bf3b17684" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5917bf3b17684" id="td_uid_3_5917bf3b1be72" data-td_block_id="td_uid_2_5917bf3b17684" data-td_filter_value="" href="http://writeage.com/cat/in-depth-review">همه</a><a class="mega-menu-sub-cat-td_uid_2_5917bf3b17684"  id="td_uid_4_5917bf3b1bf7a" data-td_block_id="td_uid_2_5917bf3b17684" data-td_filter_value="2333" href="http://writeage.com/cat/in-depth-review/previews">بررسی اجمالی</a><a class="mega-menu-sub-cat-td_uid_2_5917bf3b17684"  id="td_uid_5_5917bf3b1c0db" data-td_block_id="td_uid_2_5917bf3b17684" data-td_filter_value="2332" href="http://writeage.com/cat/in-depth-review/video-review">بررسی-ویدئویی</a><a class="mega-menu-sub-cat-td_uid_2_5917bf3b17684"  id="td_uid_6_5917bf3b1c232" data-td_block_id="td_uid_2_5917bf3b17684" data-td_filter_value="8" href="http://writeage.com/cat/in-depth-review/buying-guide">راهنمای خرید</a><a class="mega-menu-sub-cat-td_uid_2_5917bf3b17684"  id="td_uid_7_5917bf3b1c38c" data-td_block_id="td_uid_2_5917bf3b17684" data-td_filter_value="2334" href="http://writeage.com/cat/in-depth-review/reviews">مقالات تخصصی</a></div></div><div id=td_uid_2_5917bf3b17684 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://writeage.com/hdr-%da%86%db%8c%d8%b3%d8%aa-%d8%a2%db%8c%d8%a7-%d8%a8%d9%87-%d8%aa%d9%84%d9%88%db%8c%d8%b2%db%8c%d9%88%d9%86-hdr-%d9%86%db%8c%d8%a7%d8%b2-%d8%af%d8%a7%d8%b1%db%8c%d9%85.html" rel="bookmark" title="HDR چیست و آیا به خرید تلویزیون HDR نیاز داریم؟"><img width="218" height="150" class="entry-thumb" src="http://writeage.com/images/2017/03/what-is-hdr-tv-review_00-218x150.jpg" alt="HDR چیست و آیا به خرید تلویزیون HDR نیاز داریم؟" title="HDR چیست و آیا به خرید تلویزیون HDR نیاز داریم؟"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://writeage.com/hdr-%da%86%db%8c%d8%b3%d8%aa-%d8%a2%db%8c%d8%a7-%d8%a8%d9%87-%d8%aa%d9%84%d9%88%db%8c%d8%b2%db%8c%d9%88%d9%86-hdr-%d9%86%db%8c%d8%a7%d8%b2-%d8%af%d8%a7%d8%b1%db%8c%d9%85.html" rel="bookmark" title="HDR چیست و آیا به خرید تلویزیون HDR نیاز داریم؟">HDR چیست و آیا به خرید تلویزیون HDR نیاز داریم؟</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://writeage.com/%d8%aa%d8%ba%db%8c%db%8c%d8%b1%d8%a7%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af-7-%d8%a8%d8%b1%d8%a7%db%8c-%da%af%d9%84%da%a9%d8%b3%db%8c-s7.html" rel="bookmark" title="10 تغییر جدیدی که اندروید 7 برای گلکسی S7 ایجاد می‌کند"><img width="218" height="150" class="entry-thumb" src="http://writeage.com/images/2017/02/samsung-galaxy-s7-with-android-7-nougat_00-218x150.jpg" alt="10 تغییر جدیدی که اندروید 7 برای گلکسی S7 ایجاد می‌کند" title="10 تغییر جدیدی که اندروید 7 برای گلکسی S7 ایجاد می‌کند"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://writeage.com/%d8%aa%d8%ba%db%8c%db%8c%d8%b1%d8%a7%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af-7-%d8%a8%d8%b1%d8%a7%db%8c-%da%af%d9%84%da%a9%d8%b3%db%8c-s7.html" rel="bookmark" title="10 تغییر جدیدی که اندروید 7 برای گلکسی S7 ایجاد می‌کند">10 تغییر جدیدی که اندروید 7 برای گلکسی S7 ایجاد می‌کند</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://writeage.com/%da%af%d8%b2%d8%a7%d8%b1%d8%b4-%d8%aa%d8%b5%d9%88%db%8c%d8%b1%db%8c-%d9%85%d9%84%d8%a7%d9%82%d8%a7%d8%aa-%d8%a8%d8%a7-lg-v20-%d8%aa%d9%87%d8%b1%d8%a7%d9%86.html" rel="bookmark" title="گزارش تصویری ملاقات با LG V20 در تهران"><img width="218" height="150" class="entry-thumb" src="http://writeage.com/images/2016/10/lg-v20-hands-on_thumb-218x150.jpg" alt="hands-on از lg v20 در تهران" title="گزارش تصویری ملاقات با LG V20 در تهران"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://writeage.com/%da%af%d8%b2%d8%a7%d8%b1%d8%b4-%d8%aa%d8%b5%d9%88%db%8c%d8%b1%db%8c-%d9%85%d9%84%d8%a7%d9%82%d8%a7%d8%aa-%d8%a8%d8%a7-lg-v20-%d8%aa%d9%87%d8%b1%d8%a7%d9%86.html" rel="bookmark" title="گزارش تصویری ملاقات با LG V20 در تهران">گزارش تصویری ملاقات با LG V20 در تهران</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://writeage.com/gear-fit-2-%d8%a8%d8%b1%d8%b1%d8%b3%db%8c-%d8%aa%d8%ae%d8%b5%d8%b5%db%8c-%d8%af%d8%b3%d8%aa%d8%a8%d9%86%d8%af-%d8%b3%d8%a7%d9%85%d8%b3%d9%88%d9%86%da%af.html" rel="bookmark" title="دستبند سامسونگ Gear Fit 2 ؛ سلامتی با شمایلی تازه"><img width="218" height="150" class="entry-thumb" src="http://writeage.com/images/2016/08/gear-fit-2-بررسی-تخصصی-دستبند-سامسونگ-01-218x150.jpg" alt="gear fit 2" title="دستبند سامسونگ Gear Fit 2 ؛ سلامتی با شمایلی تازه"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://writeage.com/gear-fit-2-%d8%a8%d8%b1%d8%b1%d8%b3%db%8c-%d8%aa%d8%ae%d8%b5%d8%b5%db%8c-%d8%af%d8%b3%d8%aa%d8%a8%d9%86%d8%af-%d8%b3%d8%a7%d9%85%d8%b3%d9%88%d9%86%da%af.html" rel="bookmark" title="دستبند سامسونگ Gear Fit 2 ؛ سلامتی با شمایلی تازه">دستبند سامسونگ Gear Fit 2 ؛ سلامتی با شمایلی تازه</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5917bf3b17684" data-td_block_id="td_uid_2_5917bf3b17684"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5917bf3b17684" data-td_block_id="td_uid_2_5917bf3b17684"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14362"><a href="http://writeage.com/cat/repair">تعمیرات</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14363"><a href="http://writeage.com/cat/how-to">چرا و چگونه</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14364"><a href="http://writeage.com/cat/numbers">چندتایی‌ها</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14365"><a href="http://writeage.com/cat/onboxing">جعبه‌گشایی</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_5917bf3b1e87a = new tdBlock();
block_td_uid_8_5917bf3b1e87a.id = "td_uid_8_5917bf3b1e87a";
block_td_uid_8_5917bf3b1e87a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4735","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"\u0647\u0645\u0647","color_preset":"","border_top":"","class":"td_uid_8_5917bf3b1e87a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5917bf3b1e87a.td_column_number = "3";
block_td_uid_8_5917bf3b1e87a.block_type = "td_block_mega_menu";
block_td_uid_8_5917bf3b1e87a.post_count = "5";
block_td_uid_8_5917bf3b1e87a.found_posts = "18";
block_td_uid_8_5917bf3b1e87a.header_color = "";
block_td_uid_8_5917bf3b1e87a.ajax_pagination_infinite_stop = "";
block_td_uid_8_5917bf3b1e87a.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_8_5917bf3b1e87a);
</script><div class="td_block_wrap td_block_mega_menu td_uid_8_5917bf3b1e87a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5917bf3b1e87a" ><div id=td_uid_8_5917bf3b1e87a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://writeage.com/%d8%a8%d8%a7%d8%b2%da%af%d8%b4%d8%a7%db%8c%db%8c-%d8%ac%d8%b9%d8%a8%d9%87-%d8%a7%d8%b3%d9%85%d8%a7%d8%b1%d8%aa%e2%80%8c%d9%81%d9%88%d9%86-lg-v10.html" rel="bookmark" title="بازگشایی جعبه اسمارت‌فون پرچمدار جدید LG V10"><img width="218" height="123" class="entry-thumb" src="http://writeage.com/images/2015/10/lg-v10-unboxing-011.jpg" alt="بازگشایی جعبه LG V10" title="بازگشایی جعبه اسمارت‌فون پرچمدار جدید LG V10"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://writeage.com/%d8%a8%d8%a7%d8%b2%da%af%d8%b4%d8%a7%db%8c%db%8c-%d8%ac%d8%b9%d8%a8%d9%87-%d8%a7%d8%b3%d9%85%d8%a7%d8%b1%d8%aa%e2%80%8c%d9%81%d9%88%d9%86-lg-v10.html" rel="bookmark" title="بازگشایی جعبه اسمارت‌فون پرچمدار جدید LG V10">بازگشایی جعبه اسمارت‌فون پرچمدار جدید LG V10</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://writeage.com/%d8%a8%d8%a7%d8%b2%da%af%d8%b4%d8%a7%db%8c%db%8c-%d8%ac%d8%b9%d8%a8%d9%87-%d9%85%d8%a7%db%8c%da%a9%d8%b1%d9%88%d8%b3%d8%a7%d9%81%d8%aa-surface-pro-4.html" rel="bookmark" title="بازگشایی جعبه مایکروسافت Surface Pro 4"><img width="218" height="123" class="entry-thumb" src="http://writeage.com/images/2015/10/microsoft-surface-pro-4-unboxing-011.jpg" alt="بازگشایی جعبه مایکروسافت سرفیس PRO 4" title="بازگشایی جعبه مایکروسافت Surface Pro 4"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://writeage.com/%d8%a8%d8%a7%d8%b2%da%af%d8%b4%d8%a7%db%8c%db%8c-%d8%ac%d8%b9%d8%a8%d9%87-%d9%85%d8%a7%db%8c%da%a9%d8%b1%d9%88%d8%b3%d8%a7%d9%81%d8%aa-surface-pro-4.html" rel="bookmark" title="بازگشایی جعبه مایکروسافت Surface Pro 4">بازگشایی جعبه مایکروسافت Surface Pro 4</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://writeage.com/%d8%a8%d8%a7%d8%b2%da%af%d8%b4%d8%a7%db%8c%db%8c-%d8%ac%d8%b9%d8%a8%d9%87-huawei-nexus-6p.html" rel="bookmark" title="بازگشایی جعبه Huawei Nexus 6P"><img width="218" height="123" class="entry-thumb" src="http://writeage.com/images/2015/10/nexus-6p-unboxing-011.jpg" alt="بازگشایی جعبه نکسوس 6p" title="بازگشایی جعبه Huawei Nexus 6P"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://writeage.com/%d8%a8%d8%a7%d8%b2%da%af%d8%b4%d8%a7%db%8c%db%8c-%d8%ac%d8%b9%d8%a8%d9%87-huawei-nexus-6p.html" rel="bookmark" title="بازگشایی جعبه Huawei Nexus 6P">بازگشایی جعبه Huawei Nexus 6P</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://writeage.com/%d8%a8%d8%a7%d8%b2%da%af%d8%b4%d8%a7%db%8c%db%8c-%d8%ac%d8%b9%d8%a8%d9%87-lg-nexus-5x.html" rel="bookmark" title="بازگشایی جعبه LG Nexus 5X"><img width="218" height="123" class="entry-thumb" src="http://writeage.com/images/2015/10/nexus-5x-unboxing-011.jpg" alt="بازگشایی جعبه LG Nexus 5X" title="بازگشایی جعبه LG Nexus 5X"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://writeage.com/%d8%a8%d8%a7%d8%b2%da%af%d8%b4%d8%a7%db%8c%db%8c-%d8%ac%d8%b9%d8%a8%d9%87-lg-nexus-5x.html" rel="bookmark" title="بازگشایی جعبه LG Nexus 5X">بازگشایی جعبه LG Nexus 5X</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://writeage.com/%d8%a2%d9%86%d8%a8%d8%a7%da%a9%d8%b3%db%8c%d9%86%da%af-%d8%b3%d8%a7%d9%85%d8%b3%d9%88%d9%86%da%af-galaxy-note5.html" rel="bookmark" title="بازگشایی جعبه سامسونگ گلکسی نوت 5 (Galaxy Note5)"><img width="218" height="123" class="entry-thumb" src="http://writeage.com/images/2015/09/samaung-galaxy-note5-unboxing-thumb1.jpg" alt="بازگشایی جعبه سامسونگ نوت5" title="بازگشایی جعبه سامسونگ گلکسی نوت 5 (Galaxy Note5)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://writeage.com/%d8%a2%d9%86%d8%a8%d8%a7%da%a9%d8%b3%db%8c%d9%86%da%af-%d8%b3%d8%a7%d9%85%d8%b3%d9%88%d9%86%da%af-galaxy-note5.html" rel="bookmark" title="بازگشایی جعبه سامسونگ گلکسی نوت 5 (Galaxy Note5)">بازگشایی جعبه سامسونگ گلکسی نوت 5 (Galaxy Note5)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5917bf3b1e87a" data-td_block_id="td_uid_8_5917bf3b1e87a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5917bf3b1e87a" data-td_block_id="td_uid_8_5917bf3b1e87a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14932"><a href="http://writeage.com/contactus">تماس با ما</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://writeage.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="جستجو" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://writeage.com/"><span itemprop="title">خانه</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="مشاهده همه مطالب در اخبار تکنولوژی" class="entry-crumb" itemprop="url" href="http://writeage.com/cat/news"><span itemprop="title">اخبار تکنولوژی</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "منتظر آپدیت‌های سریع اندروید باشید؛ معرفی پروژه Treble"><meta itemprop="url" content = "http://writeage.com/%d9%85%d8%b9%d8%b1%d9%81%db%8c-%d9%be%d8%b1%d9%88%da%98%d9%87-treble-%d8%ad%d9%84-%d9%85%d8%b4%da%a9%d9%84-%d8%a2%d9%be%d8%af%db%8c%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af.html">منتظر آپدیت‌های سریع اندروید باشید؛ معرفی پروژه Treble</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-19694" class="post-19694 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-android category-google category-9940 tag-google-treble tag-treble tag-2617 tag-2725 tag-2616 tag-3710 tag-12985 tag--treble tag-12981" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://writeage.com/cat/news">اخبار تکنولوژی</a></li><li class="entry-category"><a  href="http://writeage.com/cat/mobile">موبایل</a></li><li class="entry-category"><a  href="http://writeage.com/cat/mobile/android">اندروید</a></li><li class="entry-category"><a  href="http://writeage.com/cat/google">گوگل</a></li><li class="entry-category"><a  href="http://writeage.com/cat/%d9%86%d8%b1%d9%85%e2%80%8c%d8%a7%d9%81%d8%b2%d8%a7%d8%b1">نرم‌افزار</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">منتظر آپدیت‌های سریع اندروید باشید؛ معرفی پروژه Treble</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-13T15:01:56+04:30" >اردیبهشت ۲۳, ۱۳۹۶</time></span>                    <div class="td-post-comments"><a href="http://writeage.com/%d9%85%d8%b9%d8%b1%d9%81%db%8c-%d9%be%d8%b1%d9%88%da%98%d9%87-treble-%d8%ad%d9%84-%d9%85%d8%b4%da%a9%d9%84-%d8%a2%d9%be%d8%af%db%8c%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af.html#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-19694">38</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwriteage.com%2F%25d9%2585%25d8%25b9%25d8%25b1%25d9%2581%25db%258c-%25d9%25be%25d8%25b1%25d9%2588%25da%2598%25d9%2587-treble-%25d8%25ad%25d9%2584-%25d9%2585%25d8%25b4%25da%25a9%25d9%2584-%25d8%25a2%25d9%25be%25d8%25af%25db%258c%25d8%25aa-%25d8%25a7%25d9%2586%25d8%25af%25d8%25b1%25d9%2588%25db%258c%25d8%25af.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">اشتراک‌گذاری در فیسبوک</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%D9%85%D9%86%D8%AA%D8%B8%D8%B1+%D8%A2%D9%BE%D8%AF%DB%8C%D8%AA%E2%80%8C%D9%87%D8%A7%DB%8C+%D8%B3%D8%B1%DB%8C%D8%B9+%D8%A7%D9%86%D8%AF%D8%B1%D9%88%DB%8C%D8%AF+%D8%A8%D8%A7%D8%B4%DB%8C%D8%AF%D8%9B+%D9%85%D8%B9%D8%B1%D9%81%DB%8C+%D9%BE%D8%B1%D9%88%DA%98%D9%87+Treble&url=http%3A%2F%2Fwriteage.com%2F%25d9%2585%25d8%25b9%25d8%25b1%25d9%2581%25db%258c-%25d9%25be%25d8%25b1%25d9%2588%25da%2598%25d9%2587-treble-%25d8%25ad%25d9%2584-%25d9%2585%25d8%25b4%25da%25a9%25d9%2584-%25d8%25a2%25d9%25be%25d8%25af%25db%258c%25d8%25aa-%25d8%25a7%25d9%2586%25d8%25af%25d8%25b1%25d9%2588%25db%258c%25d8%25af.html&via=%D8%B9%D8%B5%D8%B1%D9%86%D9%88%D8%B4%D8%AA%D9%86+%7C+writeage"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">توئیت</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://writeage.com/%d9%85%d8%b9%d8%b1%d9%81%db%8c-%d9%be%d8%b1%d9%88%da%98%d9%87-treble-%d8%ad%d9%84-%d9%85%d8%b4%da%a9%d9%84-%d8%a2%d9%be%d8%af%db%8c%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://writeage.com/%d9%85%d8%b9%d8%b1%d9%81%db%8c-%d9%be%d8%b1%d9%88%da%98%d9%87-treble-%d8%ad%d9%84-%d9%85%d8%b4%da%a9%d9%84-%d8%a2%d9%be%d8%af%db%8c%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af.html&amp;media=http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_00.jpg&description=شرکت گوگل امروز برای حل مشکل همیشگی آپدیت اندروید پروژه تازه‌ای به نام پروژه Treble را معرفی کرد که شیوه آپدیت سیستم‌عامل را متحول می‌کند." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%D9%85%D9%86%D8%AA%D8%B8%D8%B1+%D8%A2%D9%BE%D8%AF%DB%8C%D8%AA%E2%80%8C%D9%87%D8%A7%DB%8C+%D8%B3%D8%B1%DB%8C%D8%B9+%D8%A7%D9%86%D8%AF%D8%B1%D9%88%DB%8C%D8%AF+%D8%A8%D8%A7%D8%B4%DB%8C%D8%AF%D8%9B+%D9%85%D8%B9%D8%B1%D9%81%DB%8C+%D9%BE%D8%B1%D9%88%DA%98%D9%87+Treble%20-%20http%3A%2F%2Fwriteage.com%2F%25d9%2585%25d8%25b9%25d8%25b1%25d9%2581%25db%258c-%25d9%25be%25d8%25b1%25d9%2588%25da%2598%25d9%2587-treble-%25d8%25ad%25d9%2584-%25d9%2585%25d8%25b4%25da%25a9%25d9%2584-%25d8%25a2%25d9%25be%25d8%25af%25db%258c%25d8%25aa-%25d8%25a7%25d9%2586%25d8%25af%25d8%25b1%25d9%2588%25db%258c%25d8%25af.html" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_00.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_00-696x392.jpg" alt="تلاش گوگل برای حل مشکل آپدیت اندروید ؛ پروژه Treble" title="google گوگل"/></a></div>
        <p>آپدیت اندروید برای گوشی‌های هوشمند همواره مشکل‌آفرین بوده و به جز خود دیوایس‌های گوگل،‌ دیگر شرکت‌ها حتی در مورد پرچمداران خود نیز حین آپدیت کند عمل می‌کنند چه بسا برخی برندها در بهترین حالت آپدیت اندروید را زمانی برای یک گوشی موبایل خاص و محبوب آماده می‌کنند که گوگل نسخه بعدی آپدیت اندروید را عرضه کرده است. گوگل امیدوار است با پروژه Treble که در اندروید بعدی که فعلا اندروید O خوانده می‌شود این مشکل را برطرف کند. بخش بزرگی از این مشکل به مکانیزم سه مرحله‌ای آپدیت سیستم‌عامل اندروید از گوگل تا کاربران است که نخست شرکت‌های سازنده چیپ‌ست‌های پردازشی (مثل کوالکام یا ساسونگ) باید جهت اطمینان از کارکرد این نسخه جدید اندروید با مکانیزم‌های سخت‌افزاری خود هر ورژن جدید را بهینه‌سازی کنند سپس شرکت‌های معمول سازنده موبایل برای اطمینان از کارکرد این ورژن تازه با نرم‌افزارهای خود و سوار کردن پوسته‌های نرم‌افزاری (مثل تاچ‌ویز و سنس از سامسونگ و اچ‌تی‌سی) بار دیگر این مکانیزم را بهینه‌سازی کنند و در نهایت اپراتورها نیز تغییرات لازم را روی این نسخه جدید اندروید اعمال کنند.</p>
<p><img class="aligncenter size-full wp-image-19697" src="http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_01.jpg" alt="تلاش گوگل برای حل مشکل آپدیت اندروید ؛ پروژه Treble" width="800" height="462" srcset="http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_01.jpg 800w, http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_01-500x289.jpg 500w, http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_01-768x444.jpg 768w, http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_01-696x402.jpg 696w, http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_01-727x420.jpg 727w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>به دلیل همین مکانیزم وقت‌گیر و البته هزینه‌بر شرکت‌های مختلف معمولا تنها آپدیت‌های اندروید را برای گوشی‌های اصلی و پرفروش ارائه کرده و سایر مدل‌ها تقریبا همیشه با همان ورژنی که به بازار ارائه شدند به کار خود پایان می‌دهند. گوگل در پروژه Treble فضایی به نام Vendor Test Suite یا VTS برای OEMها و سازندگان چیپ‌ست‌ها در نظر گرفته است که در آن، این شرکت‌ها می‌توانند اقدام به تست و راستی‌آزمایی کارکرد سخت‌افزار و نرم‌افزارهای خود با اندروید جدید کنند. با جدا کردن این فضای VTS از سیستم‌عامل اصلی و آپدیت اندرویدی که از سوی گوگل ایجاد شده شرایط برای آپدیت سریع و بدون مشکل فراهم آمده و دیگر شرکت‌ها نیازی به تغییر در خود هسته اندروید اصلی را نخواهند داشت.</p>
<p><img class="aligncenter size-full wp-image-19698" src="http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_02.jpg" alt="تلاش گوگل برای حل مشکل آپدیت اندروید ؛ پروژه Treble" width="800" height="480" srcset="http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_02.jpg 800w, http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_02-500x300.jpg 500w, http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_02-768x461.jpg 768w, http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_02-696x418.jpg 696w, http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_02-700x420.jpg 700w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>این ابتکار جدید البته تنها اولین مانع را از سر راه آپدیت سریع سیستم‌عامل اندروید بر می‌دارد و هنوز شرکت‌هایی مثل سامسونگ و HTC که تغییرات بزرگی را روی سیستم‌عامل انجام می‌دهند روند کندی را برای آپدیت پیش رو خواهند داشت. حضور پروژه Treble البته بیش از همه خود دست گوگل را در پشتیبانی و آپدیت طولانی‌تر گوشی‌های نکسوس و پیکسل خود باز می‌گذارد امری که البته گوگل معتقد است بیش از همه چیز به تصمیم کوالکام برای پشتیبانی یک چیپ‌ست برای زمانی طولانی‌تر از دو سال باز می‌گردد.</p>
<p><a href="https://arstechnica.com/gadgets/2017/05/google-hopes-to-fix-android-updates-no-really-with-project-treble/" target="_blank" rel="noopener noreferrer">منبع</a></p>
<div class="td-a-rec td-a-rec-id-content_bottom "><a href="https://t.me/joinchat/AAAAAEAWaED3d5RWBzpBxQ" target="_blank"><img src="https://writeage.com/images/2017/04/telegram-728-90.gif" alt="کانال تلگرام عصرنوشتن"></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>برچسب ها</span></li><li><a href="http://writeage.com/tag/google-treble">google treble</a></li><li><a href="http://writeage.com/tag/treble">treble</a></li><li><a href="http://writeage.com/tag/%d8%a2%d9%be%d8%af%db%8c%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af">آپدیت اندروید</a></li><li><a href="http://writeage.com/tag/%d8%a2%d9%be%d8%af%db%8c%d8%aa-%d9%85%d9%88%d8%a8%d8%a7%db%8c%d9%84">آپدیت موبایل</a></li><li><a href="http://writeage.com/tag/%d8%a2%d9%be%da%af%d8%b1%db%8c%d8%af">آپگرید</a></li><li><a href="http://writeage.com/tag/%d8%a2%d9%be%da%af%d8%b1%db%8c%d8%af-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af">آپگرید اندروید</a></li><li><a href="http://writeage.com/tag/%d8%a2%d9%be%da%af%d8%b1%db%8c%d8%af-%d9%85%d9%88%d8%a8%d8%a7%db%8c%d9%84">آپگرید موبایل</a></li><li><a href="http://writeage.com/tag/%d9%be%d8%b1%d9%88%da%98%d9%87-treble">پروژه treble</a></li><li><a href="http://writeage.com/tag/%d9%be%d8%b1%d9%88%da%98%d9%87-%d8%aa%d8%b1%db%8c%d8%a8%d9%84">پروژه تریبل</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwriteage.com%2F%25d9%2585%25d8%25b9%25d8%25b1%25d9%2581%25db%258c-%25d9%25be%25d8%25b1%25d9%2588%25da%2598%25d9%2587-treble-%25d8%25ad%25d9%2584-%25d9%2585%25d8%25b4%25da%25a9%25d9%2584-%25d8%25a2%25d9%25be%25d8%25af%25db%258c%25d8%25aa-%25d8%25a7%25d9%2586%25d8%25af%25d8%25b1%25d9%2588%25db%258c%25d8%25af.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%D9%85%D9%86%D8%AA%D8%B8%D8%B1+%D8%A2%D9%BE%D8%AF%DB%8C%D8%AA%E2%80%8C%D9%87%D8%A7%DB%8C+%D8%B3%D8%B1%DB%8C%D8%B9+%D8%A7%D9%86%D8%AF%D8%B1%D9%88%DB%8C%D8%AF+%D8%A8%D8%A7%D8%B4%DB%8C%D8%AF%D8%9B+%D9%85%D8%B9%D8%B1%D9%81%DB%8C+%D9%BE%D8%B1%D9%88%DA%98%D9%87+Treble&url=http%3A%2F%2Fwriteage.com%2F%25d9%2585%25d8%25b9%25d8%25b1%25d9%2581%25db%258c-%25d9%25be%25d8%25b1%25d9%2588%25da%2598%25d9%2587-treble-%25d8%25ad%25d9%2584-%25d9%2585%25d8%25b4%25da%25a9%25d9%2584-%25d8%25a2%25d9%25be%25d8%25af%25db%258c%25d8%25aa-%25d8%25a7%25d9%2586%25d8%25af%25d8%25b1%25d9%2588%25db%258c%25d8%25af.html&via=%D8%B9%D8%B5%D8%B1%D9%86%D9%88%D8%B4%D8%AA%D9%86+%7C+writeage"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://writeage.com/%d9%85%d8%b9%d8%b1%d9%81%db%8c-%d9%be%d8%b1%d9%88%da%98%d9%87-treble-%d8%ad%d9%84-%d9%85%d8%b4%da%a9%d9%84-%d8%a2%d9%be%d8%af%db%8c%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://writeage.com/%d9%85%d8%b9%d8%b1%d9%81%db%8c-%d9%be%d8%b1%d9%88%da%98%d9%87-treble-%d8%ad%d9%84-%d9%85%d8%b4%da%a9%d9%84-%d8%a2%d9%be%d8%af%db%8c%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af.html&amp;media=http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_00.jpg&description=شرکت گوگل امروز برای حل مشکل همیشگی آپدیت اندروید پروژه تازه‌ای به نام پروژه Treble را معرفی کرد که شیوه آپدیت سیستم‌عامل را متحول می‌کند." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%D9%85%D9%86%D8%AA%D8%B8%D8%B1+%D8%A2%D9%BE%D8%AF%DB%8C%D8%AA%E2%80%8C%D9%87%D8%A7%DB%8C+%D8%B3%D8%B1%DB%8C%D8%B9+%D8%A7%D9%86%D8%AF%D8%B1%D9%88%DB%8C%D8%AF+%D8%A8%D8%A7%D8%B4%DB%8C%D8%AF%D8%9B+%D9%85%D8%B9%D8%B1%D9%81%DB%8C+%D9%BE%D8%B1%D9%88%DA%98%D9%87+Treble%20-%20http%3A%2F%2Fwriteage.com%2F%25d9%2585%25d8%25b9%25d8%25b1%25d9%2581%25db%258c-%25d9%25be%25d8%25b1%25d9%2588%25da%2598%25d9%2587-treble-%25d8%25ad%25d9%2584-%25d9%2585%25d8%25b4%25da%25a9%25d9%2584-%25d8%25a2%25d9%25be%25d8%25af%25db%258c%25d8%25aa-%25d8%25a7%25d9%2586%25d8%25af%25d8%25b1%25d9%2588%25db%258c%25d8%25af.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://writeage.com/%d9%85%d8%b9%d8%b1%d9%81%db%8c-%d9%be%d8%b1%d9%88%da%98%d9%87-treble-%d8%ad%d9%84-%d9%85%d8%b4%da%a9%d9%84-%d8%a2%d9%be%d8%af%db%8c%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://writeage.com/%d9%85%d8%b9%d8%b1%d9%81%db%8c-%d9%be%d8%b1%d9%88%da%98%d9%87-treble-%d8%ad%d9%84-%d9%85%d8%b4%da%a9%d9%84-%d8%a2%d9%be%d8%af%db%8c%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af.html" data-text="منتظر آپدیت‌های سریع اندروید باشید؛ معرفی پروژه Treble" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>مطلب قبلی</span><a href="http://writeage.com/%d8%a7%d8%b7%d9%84%d8%a7%d8%b9%d8%a7%d8%aa-%da%af%d9%88%d8%b4%db%8c-%d8%ac%d8%af%db%8c%d8%af-%d9%85%d9%88%d8%aa%d9%88%d8%b1%d9%88%d9%84%d8%a7-moto-x4.html">موتو X 2017 را از این پس Moto X4 بنامید+درز اطلاعات+عکس</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>مطلب بعدی</span><a href="http://writeage.com/%d8%a2%d8%ba%d8%a7%d8%b2-%d8%b3%d8%a7%d8%ae%d8%aa-%da%86%db%8c%d9%be-%d8%a2%db%8c%d9%81%d9%88%d9%86-8-%d8%af%d8%b1-tsmc.html">اپل سفارش‌گذاری برای ساخت چیپ آیفون 8 را آغاز کرد</a></div></div></div>            <div class="author-box-wrap"><a href="http://writeage.com/author/arash"><img alt='' src='http://2.gravatar.com/avatar/577ecd2ce4096c1f23e6b97c4ca0dc33?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/577ecd2ce4096c1f23e6b97c4ca0dc33?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://writeage.com/author/arash">آرش</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="آرش"></span><meta itemprop="datePublished" content="2017-05-13T15:01:56+04:30"><meta itemprop="dateModified" content="۱۳۹۶-۲-۲۳ ۱۵:۰۱:۵۶ +۰۴:۳۰"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://writeage.com/%d9%85%d8%b9%d8%b1%d9%81%db%8c-%d9%be%d8%b1%d9%88%da%98%d9%87-treble-%d8%ad%d9%84-%d9%85%d8%b4%da%a9%d9%84-%d8%a2%d9%be%d8%af%db%8c%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://writeage.com/images/2016/07/WALogo.png"></span><meta itemprop="name" content="عصرنوشتن | writeage"></span><meta itemprop="headline " content="منتظر آپدیت‌های سریع اندروید باشید؛ معرفی پروژه Treble"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://writeage.com/images/2017/05/google-project-treble-for-fix-android-updates_00.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="450"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_9_5917bf3b2d5b6 = new tdBlock();
block_td_uid_9_5917bf3b2d5b6.id = "td_uid_9_5917bf3b2d5b6";
block_td_uid_9_5917bf3b2d5b6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"\u0647\u0645\u0647","color_preset":"","border_top":"","class":"td_uid_9_5917bf3b2d5b6_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":19694,"live_filter_cur_post_author":"1"}';
block_td_uid_9_5917bf3b2d5b6.td_column_number = "3";
block_td_uid_9_5917bf3b2d5b6.block_type = "td_block_related_posts";
block_td_uid_9_5917bf3b2d5b6.post_count = "3";
block_td_uid_9_5917bf3b2d5b6.found_posts = "2241";
block_td_uid_9_5917bf3b2d5b6.header_color = "";
block_td_uid_9_5917bf3b2d5b6.ajax_pagination_infinite_stop = "";
block_td_uid_9_5917bf3b2d5b6.max_num_pages = "747";
tdBlocksArray.push(block_td_uid_9_5917bf3b2d5b6);
</script><div class="td_block_wrap td_block_related_posts td_uid_9_5917bf3b2d5b6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_5917bf3b2d5b6" ><h4 class="td-related-title"><a id="td_uid_10_5917bf3b39463" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5917bf3b2d5b6" href="#">مطالب مرتبط</a><a id="td_uid_11_5917bf3b394a6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5917bf3b2d5b6" href="#">مطالب بیشتر از این نویسنده</a></h4><div id=td_uid_9_5917bf3b2d5b6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://writeage.com/%d8%a7%d8%b1%d8%a7%d8%a6%d9%87-u-11-%d9%be%d8%b1%da%86%d9%85%d8%af%d8%a7%d8%b1-htc-%d8%a7%d8%b1%d8%b2%d8%a7%d9%86-%d8%aa%d8%b1-%d8%a7%d8%b2-u-ultra.html" rel="bookmark" title="U 11 سه روز دیگر می‌آید. پرچمدار HTC ارزان تر از U Ultra؟"><img width="218" height="150" class="entry-thumb" src="http://writeage.com/images/2017/05/HTC-U-11-might-be-cheaper-than-the-U-Ultra_00-218x150.jpg" alt="U 11 سه روز دیگر می‌آید. پرچمدار HTC ارزان تر از U Ultra؟" title="U 11 سه روز دیگر می‌آید. پرچمدار HTC ارزان تر از U Ultra؟"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://writeage.com/%d8%a7%d8%b1%d8%a7%d8%a6%d9%87-u-11-%d9%be%d8%b1%da%86%d9%85%d8%af%d8%a7%d8%b1-htc-%d8%a7%d8%b1%d8%b2%d8%a7%d9%86-%d8%aa%d8%b1-%d8%a7%d8%b2-u-ultra.html" rel="bookmark" title="U 11 سه روز دیگر می‌آید. پرچمدار HTC ارزان تر از U Ultra؟">U 11 سه روز دیگر می‌آید. پرچمدار HTC ارزان تر از U Ultra؟</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://writeage.com/%d8%a2%d8%ba%d8%a7%d8%b2-%d8%b3%d8%a7%d8%ae%d8%aa-%da%86%db%8c%d9%be-%d8%a2%db%8c%d9%81%d9%88%d9%86-8-%d8%af%d8%b1-tsmc.html" rel="bookmark" title="اپل سفارش‌گذاری برای ساخت چیپ آیفون 8 را آغاز کرد"><img width="218" height="150" class="entry-thumb" src="http://writeage.com/images/2017/05/TSMC-has-begun-10nm-chip-production-for-Apple_00-218x150.jpg" alt="اپل سفارش‌گذاری برای ساخت چیپ آیفون 8 را آغاز کرد" title="اپل سفارش‌گذاری برای ساخت چیپ آیفون 8 را آغاز کرد"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://writeage.com/%d8%a2%d8%ba%d8%a7%d8%b2-%d8%b3%d8%a7%d8%ae%d8%aa-%da%86%db%8c%d9%be-%d8%a2%db%8c%d9%81%d9%88%d9%86-8-%d8%af%d8%b1-tsmc.html" rel="bookmark" title="اپل سفارش‌گذاری برای ساخت چیپ آیفون 8 را آغاز کرد">اپل سفارش‌گذاری برای ساخت چیپ آیفون 8 را آغاز کرد</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://writeage.com/%d8%a7%d8%b7%d9%84%d8%a7%d8%b9%d8%a7%d8%aa-%da%af%d9%88%d8%b4%db%8c-%d8%ac%d8%af%db%8c%d8%af-%d9%85%d9%88%d8%aa%d9%88%d8%b1%d9%88%d9%84%d8%a7-moto-x4.html" rel="bookmark" title="موتو X 2017 را از این پس Moto X4 بنامید+درز اطلاعات+عکس"><img width="218" height="150" class="entry-thumb" src="http://writeage.com/images/2017/05/the-moto-x-2017-will-be-called-moto-x4-and-stars-in-a-leaked-presentation_00-218x150.jpg" alt="موتو X 2017 را از این پس Moto X4 بنامید+درز اطلاعات+عکس" title="موتو X 2017 را از این پس Moto X4 بنامید+درز اطلاعات+عکس"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://writeage.com/%d8%a7%d8%b7%d9%84%d8%a7%d8%b9%d8%a7%d8%aa-%da%af%d9%88%d8%b4%db%8c-%d8%ac%d8%af%db%8c%d8%af-%d9%85%d9%88%d8%aa%d9%88%d8%b1%d9%88%d9%84%d8%a7-moto-x4.html" rel="bookmark" title="موتو X 2017 را از این پس Moto X4 بنامید+درز اطلاعات+عکس">موتو X 2017 را از این پس Moto X4 بنامید+درز اطلاعات+عکس</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5917bf3b2d5b6" data-td_block_id="td_uid_9_5917bf3b2d5b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5917bf3b2d5b6" data-td_block_id="td_uid_9_5917bf3b2d5b6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">ارسال یک پاسخ <small><a rel="nofollow" id="cancel-comment-reply-link" href="/%D9%85%D8%B9%D8%B1%D9%81%DB%8C-%D9%BE%D8%B1%D9%88%DA%98%D9%87-treble-%D8%AD%D9%84-%D9%85%D8%B4%DA%A9%D9%84-%D8%A2%D9%BE%D8%AF%DB%8C%D8%AA-%D8%A7%D9%86%D8%AF%D8%B1%D9%88%DB%8C%D8%AF.html#respond" style="display:none;">لغو دیدگاه</a></small></h3>			<form action="http://writeage.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="نام:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="ایمیل:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="وبسایت:‌" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="ارسال دیدگاه" /> <input type='hidden' name='comment_post_ID' value='19694' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d74d77114f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://writeage.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="جستجو" />
    </div>
</form></aside><aside class="widget widget_recent_comments"><div class="block-title"><span>آخرین دیدگاه‌ها</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">آرش</span> در <a href="http://writeage.com/%d8%ab%d8%b1%d9%88%d8%aa%d9%85%d9%86%d8%af%d8%aa%d8%b1%db%8c%d9%86-%da%a9%d8%b4%d9%88%d8%b1%d9%87%d8%a7%db%8c-%d8%ac%d9%87%d8%a7%d9%86-%da%a9%d8%af%d8%a7%d9%85%d9%86%d8%af.html#comment-26243">ثروتمندترین کشورهای جهان کدامند؟ جایگاه ایران کجاست؟</a></li><li class="recentcomments"><span class="comment-author-link">علی</span> در <a href="http://writeage.com/%d8%ab%d8%b1%d9%88%d8%aa%d9%85%d9%86%d8%af%d8%aa%d8%b1%db%8c%d9%86-%da%a9%d8%b4%d9%88%d8%b1%d9%87%d8%a7%db%8c-%d8%ac%d9%87%d8%a7%d9%86-%da%a9%d8%af%d8%a7%d9%85%d9%86%d8%af.html#comment-26242">ثروتمندترین کشورهای جهان کدامند؟ جایگاه ایران کجاست؟</a></li><li class="recentcomments"><span class="comment-author-link">محمدی اصل</span> در <a href="http://writeage.com/paris_itinerary_part_3.html#comment-26210">یک ایرانی آرام در پاریس(قسمت آخر)</a></li><li class="recentcomments"><span class="comment-author-link">مهدی</span> در <a href="http://writeage.com/canada_itinerary_05.html#comment-26159">سفر به کانادا &#8211; قسمت پنجم: آفریقا در کانادا</a></li><li class="recentcomments"><span class="comment-author-link">Snow</span> در <a href="http://writeage.com/mobile_buying_guide_by_price.html#comment-26153">انتخاب بزرگ: بهترین موبایل از روی قیمت</a></li></ul></aside><aside class="widget widget_ztjalali_archive"><div class="block-title"><span>مطالب ماهیانه</span></div><ul>	<li><a href='http://writeage.com/2017/04'>اردیبهشت ۱۳۹۶</a>&nbsp;(۱۳۲)</li>
	<li><a href='http://writeage.com/2017/03'>فروردین ۱۳۹۶</a>&nbsp;(۱۵۱)</li>
	<li><a href='http://writeage.com/2017/02'>اسفند ۱۳۹۵</a>&nbsp;(۱۴۵)</li>
	<li><a href='http://writeage.com/2017/01'>بهمن ۱۳۹۵</a>&nbsp;(۶۳)</li>
	<li><a href='http://writeage.com/2016/12'>دی ۱۳۹۵</a>&nbsp;(۴۱)</li>
	<li><a href='http://writeage.com/2016/11'>آذر ۱۳۹۵</a>&nbsp;(۲۲)</li>
	<li><a href='http://writeage.com/2016/10'>آبان ۱۳۹۵</a>&nbsp;(۲۳)</li>
	<li><a href='http://writeage.com/2016/09'>مهر ۱۳۹۵</a>&nbsp;(۲۷)</li>
	<li><a href='http://writeage.com/2016/08'>شهریور ۱۳۹۵</a>&nbsp;(۳۸)</li>
	<li><a href='http://writeage.com/2016/07'>مرداد ۱۳۹۵</a>&nbsp;(۳۷)</li>
	<li><a href='http://writeage.com/2016/06'>تیر ۱۳۹۵</a>&nbsp;(۳۶)</li>
	<li><a href='http://writeage.com/2016/05'>خرداد ۱۳۹۵</a>&nbsp;(۳۹)</li>
</ul></aside><aside class="widget widget_text"><div class="block-title"><span>تبلیغات</span></div>			<div class="textwidget"><p align="center"><a href="http://hamyarwp.com/tutorials/web-design/?go=8116&campaign=sidebar" target="_blank"><img src="https://writeage.com/images/2016/09/webdesign0to100_banner.gif"></a></p></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                		<aside class="widget widget_recent_entries">		<div class="block-title"><span>نوشته‌های تازه</span></div>		<ul>
					<li>
				<a href="http://writeage.com/%d8%a7%d8%b1%d8%a7%d8%a6%d9%87-u-11-%d9%be%d8%b1%da%86%d9%85%d8%af%d8%a7%d8%b1-htc-%d8%a7%d8%b1%d8%b2%d8%a7%d9%86-%d8%aa%d8%b1-%d8%a7%d8%b2-u-ultra.html">U 11 سه روز دیگر می‌آید. پرچمدار HTC ارزان تر از U Ultra؟</a>
						</li>
					<li>
				<a href="http://writeage.com/%d8%a2%d8%ba%d8%a7%d8%b2-%d8%b3%d8%a7%d8%ae%d8%aa-%da%86%db%8c%d9%be-%d8%a2%db%8c%d9%81%d9%88%d9%86-8-%d8%af%d8%b1-tsmc.html">اپل سفارش‌گذاری برای ساخت چیپ آیفون 8 را آغاز کرد</a>
						</li>
					<li>
				<a href="http://writeage.com/%d9%85%d8%b9%d8%b1%d9%81%db%8c-%d9%be%d8%b1%d9%88%da%98%d9%87-treble-%d8%ad%d9%84-%d9%85%d8%b4%da%a9%d9%84-%d8%a2%d9%be%d8%af%db%8c%d8%aa-%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af.html">منتظر آپدیت‌های سریع اندروید باشید؛ معرفی پروژه Treble</a>
						</li>
					<li>
				<a href="http://writeage.com/%d8%a7%d8%b7%d9%84%d8%a7%d8%b9%d8%a7%d8%aa-%da%af%d9%88%d8%b4%db%8c-%d8%ac%d8%af%db%8c%d8%af-%d9%85%d9%88%d8%aa%d9%88%d8%b1%d9%88%d9%84%d8%a7-moto-x4.html">موتو X 2017 را از این پس Moto X4 بنامید+درز اطلاعات+عکس</a>
						</li>
					<li>
				<a href="http://writeage.com/%d9%87%d9%88%d8%a7%d9%88%db%8c-%d9%85%db%8c%d8%aa-9-%d8%a8%d8%a7-%d8%b1%d9%86%da%af-%d8%a2%d8%a8%db%8c-%d9%82%d8%b1%d9%85%d8%b2-%d8%a2%d9%85%d8%af.html">هواوی میت 9 در 9 رنگ؛ رنگ‌های آبی و قرمز نیز آمدند</a>
						</li>
				</ul>
		</aside>		            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_12_5917bf3b4b2d8_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_12_5917bf3b4b2d8" ><h4 class="block-title"><span>دسته‌بندی‌های محبوب</span></h4><ul class="td-pb-padding-side"><li><a href="http://writeage.com/cat/news">اخبار تکنولوژی<span class="td-cat-no">2121</span></a></li><li><a href="http://writeage.com/cat/mobile">موبایل<span class="td-cat-no">1455</span></a></li><li><a href="http://writeage.com/cat/mobile/android">اندروید<span class="td-cat-no">1008</span></a></li><li><a href="http://writeage.com/cat/mobile/%d8%b3%d8%a7%d9%85%d8%b3%d9%88%d9%86%da%af">سامسونگ<span class="td-cat-no">405</span></a></li><li><a href="http://writeage.com/cat/mobile/samsung">سامسونگ موبایل<span class="td-cat-no">350</span></a></li><li><a href="http://writeage.com/cat/%d8%ae%d9%88%d8%a7%d9%86%d8%af%d9%86%db%8c-%d9%87%d8%a7">خواندنی ها<span class="td-cat-no">321</span></a></li><li><a href="http://writeage.com/cat/mobile/apple">اپل<span class="td-cat-no">229</span></a></li><li><a href="http://writeage.com/cat/%d8%a7%d8%ae%d8%a8%d8%a7%d8%b1-%d8%b4%d8%b1%da%a9%d8%aa-%d9%87%d8%a7">اخبار شرکت ها<span class="td-cat-no">223</span></a></li><li><a href="http://writeage.com/cat/digital">دیجیتال<span class="td-cat-no">214</span></a></li></ul></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_tag_cloud"><div class="block-title"><span>تگ‌های محبوب</span></div><div class="tagcloud"><a href='http://writeage.com/tag/android-2' class='tag-link-192 tag-link-position-1' title='833 موضوع' style='font-size: 20.406504065041pt;'>android</a>
<a href='http://writeage.com/tag/apple-2' class='tag-link-212 tag-link-position-2' title='170 موضوع' style='font-size: 12.552845528455pt;'>apple</a>
<a href='http://writeage.com/tag/asus' class='tag-link-235 tag-link-position-3' title='72 موضوع' style='font-size: 8.3414634146341pt;'>asus</a>
<a href='http://writeage.com/tag/galaxy' class='tag-link-562 tag-link-position-4' title='95 موضوع' style='font-size: 9.7073170731707pt;'>Galaxy</a>
<a href='http://writeage.com/tag/galaxy-s8' class='tag-link-10316 tag-link-position-5' title='71 موضوع' style='font-size: 8.3414634146341pt;'>galaxy s8</a>
<a href='http://writeage.com/tag/htc-2' class='tag-link-670 tag-link-position-6' title='141 موضوع' style='font-size: 11.642276422764pt;'>htc</a>
<a href='http://writeage.com/tag/huawei-2' class='tag-link-682 tag-link-position-7' title='121 موضوع' style='font-size: 10.959349593496pt;'>huawei</a>
<a href='http://writeage.com/tag/iphone' class='tag-link-760 tag-link-position-8' title='85 موضوع' style='font-size: 9.1382113821138pt;'>iphone</a>
<a href='http://writeage.com/tag/microsoft' class='tag-link-918 tag-link-position-9' title='117 موضوع' style='font-size: 10.731707317073pt;'>microsoft</a>
<a href='http://writeage.com/tag/mobile-2' class='tag-link-931 tag-link-position-10' title='1,135 موضوع' style='font-size: 22pt;'>mobile</a>
<a href='http://writeage.com/tag/nokia-2' class='tag-link-1035 tag-link-position-11' title='158 موضوع' style='font-size: 12.211382113821pt;'>nokia</a>
<a href='http://writeage.com/tag/phone' class='tag-link-1145 tag-link-position-12' title='1,058 موضوع' style='font-size: 21.544715447154pt;'>phone</a>
<a href='http://writeage.com/tag/review' class='tag-link-1207 tag-link-position-13' title='69 موضوع' style='font-size: 8.2276422764228pt;'>review</a>
<a href='http://writeage.com/tag/s8' class='tag-link-10491 tag-link-position-14' title='73 موضوع' style='font-size: 8.4552845528455pt;'>s8</a>
<a href='http://writeage.com/tag/samsung-2' class='tag-link-1254 tag-link-position-15' title='341 موضوع' style='font-size: 15.967479674797pt;'>samsung</a>
<a href='http://writeage.com/tag/smart-2' class='tag-link-1313 tag-link-position-16' title='697 موضوع' style='font-size: 19.49593495935pt;'>smart</a>
<a href='http://writeage.com/tag/smart-phone' class='tag-link-1317 tag-link-position-17' title='837 موضوع' style='font-size: 20.406504065041pt;'>smart phone</a>
<a href='http://writeage.com/tag/smartphone' class='tag-link-1323 tag-link-position-18' title='870 موضوع' style='font-size: 20.634146341463pt;'>smartphone</a>
<a href='http://writeage.com/tag/tablet' class='tag-link-1394 tag-link-position-19' title='99 موضوع' style='font-size: 9.9349593495935pt;'>tablet</a>
<a href='http://writeage.com/tag/windows' class='tag-link-1555 tag-link-position-20' title='67 موضوع' style='font-size: 8pt;'>windows</a>
<a href='http://writeage.com/tag/%d8%a2%db%8c%d9%81%d9%88%d9%86' class='tag-link-1696 tag-link-position-21' title='99 موضوع' style='font-size: 9.9349593495935pt;'>آیفون</a>
<a href='http://writeage.com/tag/%d8%a7%d8%b3%d9%85%d8%a7%d8%b1%d8%aa' class='tag-link-1724 tag-link-position-22' title='626 موضوع' style='font-size: 19.040650406504pt;'>اسمارت</a>
<a href='http://writeage.com/tag/%d8%a7%d8%b3%d9%85%d8%a7%d8%b1%d8%aa-%d9%81%d9%88%d9%86' class='tag-link-1726 tag-link-position-23' title='905 موضوع' style='font-size: 20.861788617886pt;'>اسمارت فون</a>
<a href='http://writeage.com/tag/%d8%a7%d8%b3%d9%85%d8%a7%d8%b1%d8%aa%d9%81%d9%88%d9%86' class='tag-link-1727 tag-link-position-24' title='876 موضوع' style='font-size: 20.634146341463pt;'>اسمارتفون</a>
<a href='http://writeage.com/tag/%d8%a7%d9%84%d8%ac%db%8c' class='tag-link-1743 tag-link-position-25' title='144 موضوع' style='font-size: 11.756097560976pt;'>الجی</a>
<a href='http://writeage.com/tag/%d8%a7%d9%84-%d8%ac%db%8c' class='tag-link-1740 tag-link-position-26' title='163 موضوع' style='font-size: 12.325203252033pt;'>ال جی</a>
<a href='http://writeage.com/tag/%d8%a7%d9%86%d8%af%d8%b1%d9%88%db%8c%d8%af' class='tag-link-1763 tag-link-position-27' title='631 موضوع' style='font-size: 19.040650406504pt;'>اندروید</a>
<a href='http://writeage.com/tag/%d8%a7%d9%be%d9%84' class='tag-link-1776 tag-link-position-28' title='176 موضوع' style='font-size: 12.780487804878pt;'>اپل</a>
<a href='http://writeage.com/tag/%d8%a7%da%86-%d8%aa%db%8c-%d8%b3%db%8c' class='tag-link-1779 tag-link-position-29' title='138 موضوع' style='font-size: 11.528455284553pt;'>اچ تی سی</a>
<a href='http://writeage.com/tag/%d8%a7%db%8c%d8%b1%d8%a7%d9%86%d8%b3%d9%84' class='tag-link-1795 tag-link-position-30' title='78 موضوع' style='font-size: 8.7967479674797pt;'>ایرانسل</a>
<a href='http://writeage.com/tag/%d8%a7%db%8c%d8%b3%d9%88%d8%b3' class='tag-link-1797 tag-link-position-31' title='69 موضوع' style='font-size: 8.2276422764228pt;'>ایسوس</a>
<a href='http://writeage.com/tag/%d8%aa%d8%a8%d9%84%d8%aa' class='tag-link-1845 tag-link-position-32' title='118 موضوع' style='font-size: 10.845528455285pt;'>تبلت</a>
<a href='http://writeage.com/tag/%d8%af%d9%88%d8%b1%d8%a8%db%8c%d9%86' class='tag-link-1928 tag-link-position-33' title='86 موضوع' style='font-size: 9.2520325203252pt;'>دوربین</a>
<a href='http://writeage.com/tag/%d8%b3%d8%a7%d9%85%d8%b3%d9%88%d9%86%da%af' class='tag-link-1976 tag-link-position-34' title='407 موضوع' style='font-size: 16.878048780488pt;'>سامسونگ</a>
<a href='http://writeage.com/tag/%d8%b3%d9%88%d9%86%db%8c' class='tag-link-2011 tag-link-position-35' title='182 موضوع' style='font-size: 12.894308943089pt;'>سونی</a>
<a href='http://writeage.com/tag/%d8%b3%db%8c%d8%b3%d8%aa%d9%85-%d8%b9%d8%a7%d9%85%d9%84' class='tag-link-2022 tag-link-position-36' title='74 موضوع' style='font-size: 8.5691056910569pt;'>سیستم عامل</a>
<a href='http://writeage.com/tag/%d9%85%d8%a7%db%8c%da%a9%d8%b1%d9%88%d8%b3%d8%a7%d9%81%d8%aa' class='tag-link-2105 tag-link-position-37' title='126 موضوع' style='font-size: 11.073170731707pt;'>مایکروسافت</a>
<a href='http://writeage.com/tag/%d9%85%d9%88%d8%a8%d8%a7%db%8c%d9%84' class='tag-link-2125 tag-link-position-38' title='1,147 موضوع' style='font-size: 22pt;'>موبایل</a>
<a href='http://writeage.com/tag/%d9%86%d9%88%da%a9%db%8c%d8%a7' class='tag-link-2165 tag-link-position-39' title='149 موضوع' style='font-size: 11.983739837398pt;'>نوکیا</a>
<a href='http://writeage.com/tag/%d9%87%d9%88%d8%a7%d9%88%db%8c' class='tag-link-2182 tag-link-position-40' title='111 موضوع' style='font-size: 10.50406504065pt;'>هواوی</a>
<a href='http://writeage.com/tag/%d9%87%d9%88%d8%b4%d9%85%d9%86%d8%af' class='tag-link-2183 tag-link-position-41' title='698 موضوع' style='font-size: 19.49593495935pt;'>هوشمند</a>
<a href='http://writeage.com/tag/%d9%88%db%8c%d9%86%d8%af%d9%88%d8%b2' class='tag-link-2201 tag-link-position-42' title='81 موضوع' style='font-size: 8.9105691056911pt;'>ویندوز</a>
<a href='http://writeage.com/tag/%da%af%d9%84%da%a9%d8%b3%db%8c' class='tag-link-2306 tag-link-position-43' title='107 موضوع' style='font-size: 10.276422764228pt;'>گلکسی</a>
<a href='http://writeage.com/tag/%da%af%d9%88%d8%b4%db%8c' class='tag-link-2315 tag-link-position-44' title='970 موضوع' style='font-size: 21.20325203252pt;'>گوشی</a>
<a href='http://writeage.com/tag/%da%af%d9%88%da%af%d9%84' class='tag-link-2320 tag-link-position-45' title='73 موضوع' style='font-size: 8.4552845528455pt;'>گوگل</a></div>
</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://writeage.com/"><img src="https://writeage.com/images/2016/07/WALogo-white.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>درباره ما</span></div>پایگاه خبر رسانی عصر نوشتن مکانی برای درج اخبار، بررسی تخصصی محصولات دیجیتال و محلی برای دسترسی به آخرین تحولات دنیای دیجیتال و تکنولوژی است که علاوه بر این موارد گفتارهایی در زمینه فرهنگ و ادبیات، نقد فیلم و نوشتارهای روزانه‌ نیز در آن حضور خواهد داشت. عصر نوشتن با تکیه بر تیم تحریریه تخصصی شما را در جریان آخرین تحولات در سطوح گوناگون قرار خواهد داد.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>ما را دنبال کنید</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/writeage" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/writeage/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://writeage.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/writeage" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 1385 - 1395 تمامی حقوق برای سایت عصرنوشتن محفوظ است.                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.4

        uid: 5917bf3b53a3c
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-search-icon {
    right: auto !important;
    left: 0;
}
</style>

<script type='text/javascript' src='http://writeage.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});
</script>
<script type='text/javascript' src='http://writeage.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://writeage.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/writeage.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://writeage.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://writeage.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://writeage.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://writeage.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://writeage.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://writeage.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://writeage.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>